<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kwu32x" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kwu32x";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Power play powers Cats past Merrimack - WCAX.COM Local Vermont News, Weather and Sports-</title>
<meta name="Description" content="The UVM men's hockey team beat Merrimack, 3-1 on Friday Night at Gutterson Fieldhouse.  With the victory, the Catamounts can do no worse than a 6th seed in the upcoming Hockey East Tournament.    "><meta name="KEYWORDS" content="vermont, vermont news, wcax, wcax.com, new hampshire, new hampshire news, new york, new york news, channel 3 news, weather, sports"><meta name="news_keywords" content="vermont, vermont news, wcax, wcax.com, new hampshire, new hampshire news, new york, new york news, channel 3 news, weather, sports"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/24"><meta name="owner" content="WCAX"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS06"><meta name="wnreadableurl" content="power-play-powers-cats-past-merrimack"><meta property="og:title" content="Power play powers Cats past Merrimack"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wcax.com/story/34602480/power-play-powers-cats-past-merrimack"><meta property="og:image" content="http://WCAX.images.worldnow.com/images/13219185_G.jpg"><meta property="og:description" content="The UVM men's hockey team beat Merrimack, 3-1 on Friday Night at Gutterson Fieldhouse.  With the victory, the Catamounts can do no worse than a 6th seed in the upcoming Hockey East Tournament.    "><link rel="canonical" href="http://www.wcax.com/story/34602480/power-play-powers-cats-past-merrimack"><meta name="author" content="Scott Fleishman"><meta name="twitter:creator" content="https://twitter.com/WCAX_Scott"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Power play powers Cats past Merrimack"><meta name="twitter:description" content="The UVM men's hockey team beat Merrimack, 3-1 on Friday Night at Gutterson Fieldhouse.  With the victory, the Catamounts can do no worse than a 6th seed in the upcoming Hockey East Tournament.    "><meta name="twitter:image" content="http://WCAX.images.worldnow.com/images/13219185_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="refresh" content="3600"> <meta property="fb:app_id" content="115282592127"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://WCAX.images.worldnow.com/interface/css/container-e.css?ver=2017-04-26%2016%3A53%3A57_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu183 UL
                    , #menu183 .wnHorizontal { background-color: #000000; font-family: Helvetica; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu183 A,
                    #menu183 LI.wnOn .wnSublevel A,
                    #menu183 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Helvetica; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu183
                        .wnLevel1, #menu183
                        .wnLevel1 LI { height: 46px; }
                            #menu183 .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu183 UL LI.wnOn { background-color: #eeeeee; color: #666666; }
                    #menu183 LI.wnOn A,
                        #menu183 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu183 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #666666; }
                    #menu183 .wnSublevel { background-color: #eeeeee; color: #666666; }
                #menu183 LI.wnOn .wnSublevel A,
                    #menu183 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #666666; }
                #menu183 .wnSublevel { border : 1px #eeeeee solid; }
                        #menu183 > .wnHorizontal .wnStatic .wnMenuTypeImage .wnSublevel { width: 978px; }
                    #menu183 .wnSublevel LI.wnOn { background-color: #666666;  }
                    #menu183 .wnLeft { background: url('http://WCAX.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 2px; }
                    #menu183 LI.wnOn .wnLeft { background-image: url('http://WCAX.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu183 .wnRight { background: url('http://WCAX.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 2px; }
                    #menu183 LI.wnOn .wnRight { background-image: url('http://WCAX.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu183 .wnRight .wnMiddle { background: url('http://WCAX.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu183 LI.wnOn .wnMiddle { background-image: url('http://WCAX.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu183 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://WCAX.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu183 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WCAX',
            affiliateId : '183',
            baseUrl : 'www.wcax.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '106',mdPartnerDomain : 'http://dub.wcax.com'},
            registrationId : '556926',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WCAX.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WCAX';
wng_pageInfo.ownerAffiliateId=parseInt('183',10);
wng_pageInfo.containerId=parseInt('34602480',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34602480/power-play-powers-cats-past-merrimack';
wng_pageInfo.content_authors='Scott Fleishman';
wng_pageInfo.headline='Power play powers Cats past Merrimack';
wng_pageInfo.pageTitle='Power play powers Cats past Merrimack - WCAX.COM Local Vermont News, Weather and Sports-';
wng_pageInfo.pageTitleTag='WCAX.COM Local Vermont News, Weather and Sports-';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWCAX';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WCAX'},width:1,height:1,wncc:"Sport",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCAX'},width:728,height:90,wncc:"Sport",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCAX'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCAX'},width:728,height:90,wncc:"Sport",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WCAX'},width:300,height:250,wncc:"Sport",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'WCAX'},width:645,height:300,wncc:"Sport",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WCAX'},width:300,height:600,wncc:"Sport",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WCAX'},width:980,height:30,wncc:"Sport",parent:"WNAd86",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1}},sizes:[[300,600]],interstitial:false};wng_pageInfo.adsettings={disableInitialLoad:true};</script>
<script type="text/javascript" src="http://WCAX.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-04-26%2016%3A53%3A57_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WCAX.config.js?ver=Container-E.98_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wcax/custom/2012/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wcax/custom/2012/custom.css" /><link rel="image_src" href="http://WCAX.images.worldnow.com/images/3150030_G.jpg"/><script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-G4MtX5b1gaVVK"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-G4MtX5b1gaVVK.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><script src="//acdn.adnxs.com/prebid/c/7045/pb.js"></script></head><body id="WNAffWCAX" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-74' ,"dma":'98' ,"group":'Mt Mansfield'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Power play powers Cats past Merrimack - WCAX.COM Local Vermont News, Weather and Sports-</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="hidden" name="vendor" value="ez"><label for="WNSearchBox-headertopQueryText">SITE SEARCH</label><input type="text" class="wnQueryText" name="qu" size="20" value="" id="WNSearchBox-headertopQueryText&#xA;                            "><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WCAX.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WCAX.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu183" class="wnMainMenu"><div class="wnHorizontal"><div class="wnStatic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu183"><li class="wnFirstNode" id="menu183_1-C18195"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://WCAX.images.worldnow.com/images/899938_G.gif" width="39" height="46" border="0" alt="Home WCAX.com" title="Home WCAX.com" onsrc="http://WCAX.images.worldnow.com/images/899939_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu183_1-C18195"><li class="wnFirstNode" id="menu183_1_1-C310834"><span><a href="/category/310834/wcax-investigates">WCAX Investigates</a></span></li><li class="" id="menu183_1_2-C227870"><span><a href="/category/227870/super-seniors">Super Seniors</a></span></li><li class="" id="menu183_1_3-C106372"><span><a href="/category/106372/recipes-food">Recipes &amp; Food</a></span></li><li class="" id="menu183_1_4-C323661"><span><a href="/category/323661/energy-tips">Energy Tips</a></span></li><li class="" id="menu183_1_5-C263837"><span><a href="/category/263837/buy-vermont-first">Buy Vermont First</a></span></li><li class="" id="menu183_1_6-C18836"><span><a href="/category/18836/contact-us">Contact Us</a></span></li><li class="" id="menu183_1_7-C18835"><span><a href="/category/18835/tv-listings">TV Listings</a></span></li></ul></li><li class="" id="menu183_2-C18197"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/18197/local-news"><img src="http://WCAX.images.worldnow.com/images/899940_G.gif" width="40" height="46" border="0" alt="Local News" title="Local News" onsrc="http://WCAX.images.worldnow.com/images/899941_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu183_2-C18197"><li class="wnFirstNode" id="menu183_2_1-C74837"><span><a href="/category/74837/made-in-vermont">Made in Vermont</a></span></li><li class="" id="menu183_2_2-C18830"><span><a href="/category/18830/healthwatch">HealthWatch</a></span></li><li class="" id="menu183_2_3-C310384"><span><a href="/category/310384/3-minute-wrap">3-Minute Wrap</a></span></li><li class="" id="menu183_2_4-S503137"><span><a href="/story/503137/you-can-quote-me">You Can Quote Me</a></span></li><li class="" id="menu183_2_5-C241666"><span><a href="/category/241666/state-and-national-news">State and National News</a></span></li><li class="" id="menu183_2_6-S452989"><span><a href="/story/452989/channel-3-news-scripts">News 3 Scripts</a></span></li><li class="" id="menu183_2_7-C18963"><span><a href="/category/18963/wcax-news-team">WCAX News Team</a></span></li></ul></li><li class="" id="menu183_3-C166239"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://WCAX.images.worldnow.com/images/899946_G.gif" width="50" height="46" border="0" alt="Video" title="Video" onsrc="http://WCAX.images.worldnow.com/images/899947_G.gif"></a></span></span></span></span></li><li class="" id="menu183_4-C18196"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://WCAX.images.worldnow.com/images/899942_G.gif" width="65" height="46" border="0" alt="Weather" title="Weather" onsrc="http://WCAX.images.worldnow.com/images/899943_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu183_4-C18196"><li class="wnFirstNode" id="menu183_4_1-C294539"><span><a href="/category/294539/wcax-weather-hourly-forecast">WCAX Weather Hourly-Forecast</a></span></li><li class="" id="menu183_4_4-C120654"><span><a href="/category/120654/changing-seasons">Weather Features</a></span></li><li class="" id="menu183_4_2-C76533"><span><a href="/category/76533/frequently-asked-weather-questions">Frequently Asked Weather Questions</a></span></li><li class="" id="menu183_4_3-S6330547"><span><a href="/story/6330547/astronomical-events">Astronomy</a></span></li></ul></li><li class="" id="menu183_5-C18198"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/18198/sports"><img src="http://WCAX.images.worldnow.com/images/899944_G.gif" width="54" height="46" border="0" alt="Sports" title="Sports" onsrc="http://WCAX.images.worldnow.com/images/899945_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu183_5-C18198"><li class="wnFirstNode" id="menu183_5_1-C287369"><span><a href="/category/287369/friday-frenzy-football">Friday Football Frenzy</a></span></li><li class="" id="menu183_5_2-C315159"><span><a href="/category/315159/wcax-hole-in-one-club">WCAX Hole-in-One Club</a></span></li><li class="" id="menu183_5_3-C214814"><span><a href="/category/214814/meet-the-monsters">Meet the Monsters</a></span></li><li class="" id="menu183_5_4-C298612"><span><a href="/category/298612/parking-lot">Parking Lot</a></span></li></ul></li><li class="" id="menu183_6-C283720"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/283720/wildlife-watch"><img src="http://WCAX.images.worldnow.com/images/4490434_G.png" width="115" height="46" border="0" alt="Wildlife Watch" title="Wildlife Watch" onsrc="http://WCAX.images.worldnow.com/images/4490430_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu183_6-C283720"><li class="wnFirstNode" id="menu183_6_1-C207684"><span><a href="/category/207684/everything-animals">Everything Animals</a></span></li></ul></li><li class="" id="menu183_7-L555982"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.myjumponit.com"><img src="http://WCAX.images.worldnow.com/images/901224_G.gif" width="70" height="46" border="0" alt="MyJumpOnIt" title="MyJumpOnIt" onsrc="http://WCAX.images.worldnow.com/images/901225_G.gif"></a></span></span></span></span></li><li class="" id="menu183_8-C96302"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/96302/vermont-real-estate"><img src="http://WCAX.images.worldnow.com/images/4142823_G.png" width="72" height="46" border="0" alt="Vermont Real Estate" title="Vermont Real Estate" onsrc="http://WCAX.images.worldnow.com/images/4142829_G.png"></a></span></span></span></span></li><li class=" wnLocked" id="menu183_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://WCAX.images.worldnow.com/images/899954_G.gif" width="72" height="46" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://WCAX.images.worldnow.com/images/899955_G.gif"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu183_9-C68446"><li class="wnFirstNode" id="menu183_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu183_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu183_9_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu183_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu183_9_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu183_9_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu183_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu183_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu183_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu183_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu183_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu183_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu183"></div></div></div></div><div id="spacermenu183" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu183', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : true, level1Height : '46', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WCAX.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WCAX.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WCAX.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WCAX.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Power play powers Cats past Merrimack</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, February 24, 2017 11:12 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Friday, February 24, 2017 11:12 PM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, April 2, 2017 12:52 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, April 2, 2017 12:52 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Scott Fleishman</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.wcax.com/story/13230909/scott-fleishman">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:fleishman@wcax.com?body=http://www.wcax.com/story/34602480/power-play-powers-cats-past-merrimack">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.wcax.com/story/13230909/scott-fleishman">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:fleishman@wcax.com?body=http://www.wcax.com/story/34602480/power-play-powers-cats-past-merrimack">fleishman@wcax.com</a></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/WCAX_Scott">Follow @WCAX_Scott</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13131418");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WCAX.images.worldnow.com/images/13219185_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">BURLINGTON, Vt. -
            </span><p>The UVM men's hockey team beat Merrimack, 3-1 on Friday Night at Gutterson Fieldhouse. &nbsp;With the victory, the Catamounts can do no worse than a 6th seed in the upcoming Hockey East Tournament.&nbsp;&nbsp;&nbsp;</p><p>&quot;We want to play with a lot of confidence going into next weekend and I think we played extremely well, playoff style hockey tonight and that will be the goal going into tomorrow,&quot; UVM head coach, Kevin Sneddon said.</p><p>The Cats (18-10-5, 10-7-4 HEA) first two goals came on the power play. &nbsp;Ross Colton scored at the 15:42 of the first period on a wrist shot that hit the roof of the goal. &nbsp;Brian Bowen tipped in a Mario Puskarich shot at the 5:27 mark of the second period.</p><p>&quot;We're playing very gritty and resilient,&quot; Bowen said. &nbsp;&quot;I think that's part of our identity and I think that's how we have to play to be successful.&quot;</p><p>Merrimack started the third period with a 5 on 3 man advantage, leading to a Sami Tavernier goal :41 into the frame.</p><p>Vermont answered less than six minutes later as Craig Puffer scored on the rebound of an initial&nbsp;shot from&nbsp;Matt O'Donnell.</p><p>Stefanos Lekkas made 27 saves in goal for the Catamounts. &nbsp;He only made five saves in the third period.</p><p>The same two teams meet Saturday night at the Gut.</p><p><br />&nbsp;<br />&nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WCAX.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
  <div class="csFooterTop">
    <div class="csFooterCol">
      <h3>News</h3>
      <ul>
        <li><a href="/category/18197/local-news">Local News</a></li>
        <li><a href="/category/18831/business">Business</a></li>
        <li><a href="/category/18830/healthwatch">HealthWatch</a></li>
        <li><a href="/story/3588651/wcaxtvsrssfeeds">RSS Feeds</a></li>
        <li><a href="/story/503137/you-can-quote-me">You Can Quote Me</a></li>
        <li><a href="/story/452989/channel-3-news-scripts">News 3 Scripts</a></li>
        <li><a href="/category/18963/wcax-news-team">WCAX News Team</a></li>
        <li><a href="/category/18198/sports">Sports News</a></li>
        <li><a href="/category/18955/channel-3-sports-anchors">WCAX Sports Team</a></li>
      </ul>
    </div>
    <div class="csFooterCol">
      <h3>Weather</h3>
      <ul>
        <li><a href="/category/120654/changing-seasons">Weather Features</a></li>
        <li><a href="/category/18951/channel-3-weather-anchors">WCAX Weather Team</a></li>
        <li><a href="/link/257090/schoolclosings">School Closings</a></li>
        <li><a href="/story/451086/skywatch3">Skywatch</a></li>
        <li><a href="/story/22803750/wcax-weather-app">WCAX Weather App</a></li>
      </ul>
    </div>
    <div class="csFooterCol">
      <h3>Featured</h3>
      <ul>
        <li><a href="/video">Videos</a></li>
        <li><a href="/category/106372/recipes-food">Recipes</a></li>
        <li><a href="/category/74837/made-in-vermont">Made In Vermont</a></li>
        <li><a href="/category/227870/super-seniors">Super Seniors</a></li>
        <li><a href="/category/96302/vermont-real-estate">Vermont Real Estate</a></li>
        <li><a href="/category/214814/meet-the-monsters">Meet The Monsters</a></li>
      </ul>
    </div>
    <div class="csFooterCol">
      <h3>Quick Links</h3>
      <ul>
        <li><a href="/story/475866/infocenter">Info Center</a></li>
        <li><a href="/link/257090/schoolclosings">School Closings</a></li>
        <li><a href="/link/186750/dubrequestform">Video Requests</a></li>
        <li><a href="/story/3588651/wcaxtvsrssfeeds">RSS Feeds</a></li>
        <li><a href="http://www.myjumponit.com">jumponit</a></li>
        <li><a href="http://www.facebook.com/WCAXTV">Facebook</a></li>
        <li><a href="/story/10540419/wcaxiphoneapp">WCAX iPhone App</a></li>
        <li><a href="http://itunes.apple.com/us/app/jumponit/id505164655">jumponit iPhone App</a></li>
        <li><a href="/story/460229/wcax-tv-contact-list">Contact Us</a></li>
        <li><a href="/story/456723/jobs-at-wcax-tv">Jobs</a></li>
        <li><a href="http://www.uvm.edu/extension/atfence/">Across The Fence</a></li>
	<li><a target="_blank" href="http://stations.fcc.gov/station-profile/wcax-tv">FCC Public Folder</a></li>
      </ul>
    </div>
    <div class="csFooterLast">
      <div class="csFooterWrap">
        <img src="http://ftpcontent.worldnow.com/wcax/custom/2012/footer_logo.png">
        <h3>WCAX-TV</h3>
        <p>
          PO Box 4508<br>
          Burlington, VT 05406-4508<br>
          Primary Phone: <strong>802-652-6300</strong><br>
          Primary email: <strong>channel3@wcax.com</strong><br>
        </p>
      </div>
    </div>
  </div>
  <div class="csFooterBottom">
    <div class="csFooterBottomText">
      All content &copy; Copyright 2000 - 2017 WCAX. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
    </div>
  </div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter--><div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->

<!--
                Page Include: BODY--><script type="text/javascript" src="http://tags.crwdcntrl.net/c/492/cc.js"></script><script type="text/javascript" language="javascript">LOTCC.bcp();</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>