<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>SDI PRESENCE ENHANCES IT CAPABILITIES WITH THE ACQUISTION OF CALIFORNIA-BASED SCIENTIA CONSULTING GROUP</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1252099329"/><meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_1e913e1b06ead0b66e30b6867bf63549"/><meta name="burst" content="wcax"/><meta property="og:url" content="https://www.wcax.com/prnewswire/2022/02/21/sdi-presence-enhances-it-capabilities-with-acquistion-california-based-scientia-consulting-group/"/><link rel="canonical" href="https://www.wcax.com/prnewswire/2022/02/21/sdi-presence-enhances-it-capabilities-with-acquistion-california-based-scientia-consulting-group/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="&amp;lt;span class=&quot;legendSpanClass&quot;&amp;gt;Acquisition Furthers Presence in West Coast and Builds Cloud, Managed Services&amp;lt;/span&amp;gt;"/><meta property="og:description" content="&amp;lt;span class=&quot;legendSpanClass&quot;&amp;gt;Acquisition Furthers Presence in West Coast and Builds Cloud, Managed Services&amp;lt;/span&amp;gt;"/><meta name="twitter:description" content="&amp;lt;span class=&quot;legendSpanClass&quot;&amp;gt;Acquisition Furthers Presence in West Coast and Builds Cloud, Managed Services&amp;lt;/span&amp;gt;"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="107762683234826"/><meta property="fb:pages" content="140859045441"/><meta property="article:publisher" content="https://www.facebook.com/WCAXTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wcax.com/pf/resources/images/logo-icons/wcax.svg?d=227"/><meta name="twitter:image" content="https://www.wcax.com/pf/resources/images/logo-icons/wcax.svg?d=227"/><meta property="og:site_name" content="https://www.wcax.com"/><meta property="og:title" content="SDI PRESENCE ENHANCES IT CAPABILITIES WITH THE ACQUISTION OF CALIFORNIA-BASED SCIENTIA CONSULTING GROUP"/><meta name="twitter:title" content="SDI PRESENCE ENHANCES IT CAPABILITIES WITH THE ACQUISTION OF CALIFORNIA-BASED SCIENTIA CONSULTING GROUP"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wcax"/><meta name="twitter:creator" content="@wcax"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WCAX",
  "url": "https://www.wcax.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wcax.com/pf/resources/images/logo-off-site/wcax.png?d=227"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WCAXTV/",
    "https://www.instagram.com/wcaxtv/",
    "https://www.twitter.com/wcax/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "SDI PRESENCE ENHANCES IT CAPABILITIES WITH THE ACQUISTION OF CALIFORNIA-BASED SCIENTIA CONSULTING GROUP",
  "url": "https://www.wcax.com/prnewswire/2022/02/21/sdi-presence-enhances-it-capabilities-with-acquistion-california-based-scientia-consulting-group/",
  "image": "https://www.wcax.com/pf/resources/images/logo-off-site/wcax.png?d=227",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "&lt;span class=\"legendSpanClass\"&gt;Acquisition Furthers Presence in West Coast and Builds Cloud, Managed Services&lt;/span&gt;",
  "keywords": [],
  "headline": "SDI PRESENCE ENHANCES IT CAPABILITIES WITH THE ACQUISTION OF CALIFORNIA-BASED SCIENTIA CONSULTING GROUP",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wcax.com/prnewswire/2022/02/21/sdi-presence-enhances-it-capabilities-with-acquistion-california-based-scientia-consulting-group/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WCAX",
    "url": "https://www.wcax.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wcax.com/pf/resources/images/logo-off-site/wcax.png?d=227"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-21T16:38:00Z",
  "datemodified": "2022-02-21T16:38:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=227" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=227" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=227" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wcax-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=227"/><link rel="stylesheet" href="https://gray-wcax-prod.cdn.arcpublishing.com/pf/resources/dist/wcax/css/main.css?d=227"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=227" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wcax/favicon.ico?d=227"/><script type="text/javascript" src="https://gray-wcax-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=227"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2dpey3iuxCW2ikzJO9ucuBsrlIogZehC4EklAkGHg0hkRKg9n9SpF_TP",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2rngo-50siq-1X4e-vTzhyuTeQBus5qsR14lQ8Lh9tfj8Uf6N5SCpAdd40Y4aMDq1dR20A-5cg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wcax-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=227"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wcax.com/prnewswire/2022/02/21/sdi-presence-enhances-it-capabilities-with-acquistion-california-based-scientia-consulting-group/",
        contentId: "VDYS74H2HFHE7PQARPWOI4L7MU",
        contentKewords: [ ],
        contentName: "SDI PRESENCE ENHANCES IT CAPABILITIES WITH THE ACQUISTION OF CALIFORNIA-BASED SCIENTIA CONSULTING GROUP",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/21/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "&lt;span class=\"legendSpanClass\"&gt;Acquisition Furthers Presence in West Coast and Builds Cloud, Managed Services&lt;/span&gt;",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "21",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "wcax",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wcax.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 394,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-066b5940-d6d8-477b-bc05-7fe65105b5d6","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="CHZZ2-7BSEB-5LB8V-WWGRB-NH9C7",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"CHZZ2-7BSEB-5LB8V-WWGRB-NH9C7";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxbsitwyqt2ttq-f-93171ed5b-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916397","ak.ai":parseInt("584744",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"151a6feb","ak.r":36534,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":47312,"ak.gh":"23.32.17.59","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1645466855","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==0VlZThuu7tmDKB1Hd53hbiVj1NR1kcqDT0uzwcHgk4XQ6INLuz0Ty46fG3vecCNe0HhXEeT9OTQmSwbLz7z/vWKGeYa7+4XUhh3Vah/pB0K0gDJwnDrjWwpqi7Axvw2wTcVR5KoNoAGATLZi31lXi2G+RiFOn9tl0/1/ScqSy3HFGxjEHE5BLp2rkCMypEgMqtjQIGk7BL2stK/EGYT7KPASmlETiB5lJh2roOb5WTtzgdb860ktW3O9Yqd0AVVosTgEZSO2d0bHgaWzNLQmsCL8hpdLmGOTdi6ZJNx5mAaf4L2y+FgEuGv14Ri7FRv49DtWl+rahhVOQosQaoP1m4iCF8G+Fy8DuZGJEr+tkvCB1l/38MERHyxiga/WNDUtcMvYw3AwsJ1t7nMdV9xIW9OS1nUzagvqiINPI4ssoeY=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wcax.jpg?d=227&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wcax.svg?d=227&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wcax.svg?d=227&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/2020/10/16/latest-coronavirus-numbers-wcax-continuing-coverage/">COVID-19 Coverage</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/3-news-now">3 News Now</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/whos-hiring/">Who&#x27;s Hiring</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ap">AP</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/wildlife-watch">Wildlife Watch</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ski-report/">Ski &amp; Board Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-app/">WCAX Weather App</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-faq/">Weather FAQ</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/garden">Weather Features</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/astronomy/">Astronomy</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/community-partners/">Community Partners</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story/">Got a Story Idea?</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/order-stories/">Order Channel 3 News Stories</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/internships/">Internships</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.sbtv.com/live/12732/WCAX#" rel="noopener noreferrer" target="_blank">Stream News Live and On Demand</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter/">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/science">ECHO, Leahy Center for Lake Champlain</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://myjumponit.com/" rel="noopener noreferrer" target="_blank">JumpOnIT</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.wcax.com/arcio/rss/category/news/?size=20" rel="noopener noreferrer" target="_blank">RSS Feed</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Politics navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/foodbanks/">Foodbanks</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/how-to-watch-wcax-channel-3/">How to Watch WCAX</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/burlington-vt" rel="noopener noreferrer" target="_blank">Marketplace</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.uvm.edu/extension/atfence" rel="noopener noreferrer" target="_blank">Across the Fence</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/buy-vermont-first/">Buy Vermont First</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business/made-in-vermont">Made In Vermont</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/business-break">Business Break</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/super-seniors">Super Seniors</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/you-can-quote-me">You Can Quote Me</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12732/wcax/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WCAX on FACEBOOK" class="p-2" href="https://www.facebook.com/WCAXTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WCAX on INSTAGRAM" class="p-2" href="https://www.instagram.com/wcaxtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WCAX on TWITTER" class="p-2" href="https://www.twitter.com/wcax" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WCAX on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCn7285bO_vEziJ9brPtkFMA" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-yellow py-1"><div class="container-xl d-flex flex-row justify-content-between font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">3 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>SDI PRESENCE ENHANCES IT CAPABILITIES WITH THE ACQUISTION OF CALIFORNIA-BASED SCIENTIA CONSULTING GROUP</span></h1><h5 class="subheadline | font-weight-light col"><span>&lt;span class="legendSpanClass"&gt;Acquisition Furthers Presence in West Coast and Builds Cloud, Managed Services&lt;/span&gt;</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 21, 2022 at 11:38 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">ANAHEIM</span>, <span class="xn-chron">Feb. 21, 2022</span> /PRNewswire/ -- SDI Presence, LLC (SDI), the IT consultancy and managed services provider (MSP), announces its acquisition of Scientia Consulting Group, Inc. (SCG), a West Coast IT consultancy. The acquisition is the latest for the growing IT services firm, which has expanded its presence in local government and utilities markets.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="SDI Presence LLC logo (PRNewsfoto/SDI Presence LLC)" height="166" src="https://gray-wcax-prod.cdn.arcpublishing.com/resizer/JXYvGPeDHnsB2b6WYq2PoS72wF8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/UMQ7RMWERMHMAFVNTDSFJ2ZP4U.jpg" width="980"/></div><figcaption class="figure-caption">SDI Presence LLC logo (PRNewsfoto/SDI Presence LLC)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">"SDI appreciates the value of being present for our clients in delivering highly available and strategic technology solutions for their organizations," states SDI Presence Founder and CEO <span class="xn-person">David A. Gupta</span>. "The SCG team's strong consultative technology expertise and commitment to service excellence adds to SDI's ability to locally deliver advanced technology services to <span class="xn-location">California</span>-based organizations."</p><p class="text | article-text">For over 16 years, SCG has provided technology expertise to local government and public safety organizations in the <span class="xn-location">Los Angeles</span> and <span class="xn-location">Orange County</span> areas. SCG has served as its clients' trusted advisor for public safety projects involving computer aided dispatch software, records management, mobile technologies, video surveillance systems, scheduling and staffing tools, license plate and facial recognition, access control and authentication systems, and disaster recovery and restoration. SCG also carries an in-house software development team with experience in application development including: CAD integration frameworks for 3<sup>rd</sup> party applications, data warehouse/analytics, Criminal Justice Information Services (CJIS) compliant law enforcement message switch systems, medical procedure software, electronic subpoena systems, and electronic pre-hospital care reporting.</p><p class="text | article-text">"This is an exciting time for SCG, as we join forces with a complimentary firm that shares our values and culture," states SCG CEO <span class="xn-person">Phil Danie</span>. "I look forward to leveraging the increased resources and capabilities of SDI to provide our clients with additional services and solutions in managed services, cloud and cybersecurity."</p><p class="text | article-text">The SCG business will be integrated into the SDI Presence organization and will shortly operate under the SDI Presence brand name. The SDI Presence brand builds on the firm's strong commitment to being present for its clients, partners, and community - a value that has always been the hallmark of the business. In 2021, SDI secured an infusion of private equity capital with Abry Partners, a <span class="xn-location">Boston, Massachusetts</span>-based private equity firm, to funds its growth.</p><p class="text | article-text"><b>About SDI (SDI Presence LLC)<br/></b>SDI Presence LLC is an IT consultancy and managed services provider (MSP) that leverages its strong team presence to advance our clients to a secure digital enterprise. With a 25-year corporate resume, SDI delivers strategic managed services, IT consulting, and hybrid cloud solutions to optimize our clients' technology environments. SDI is a certified Minority Business Enterprise (MBE), with a portfolio of clients that includes some of the nation's largest airports, utilities, commercial real estate portfolios, and government agencies. Visit us at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3450023-1&amp;h=530490269&amp;u=https%3A%2F%2Fwww.sdipresence.com%2F&amp;a=sdipresence.com" rel="nofollow" target="_blank">sdipresence.com</a> and connect with us on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3450023-1&amp;h=3440187828&amp;u=https%3A%2F%2Ftwitter.com%2Fsdipresence&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3450023-1&amp;h=1884474151&amp;u=https%3A%2F%2Fwww.instagram.com%2Fsdipresence%2F&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a>.</p><p class="text | article-text">For media inquiries, please contact <span class="xn-person">Dawn Nash Pfeiffer</span> at 312.580.7516 or <a href="mailto:dpfeiffer@sdipresence.com%0d" rel="nofollow" target="_blank">dpfeiffer@sdipresence.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/sdi-presence-enhances-it-capabilities-with-the-acquistion-of-california-based-scientia-consulting-group-301486564.html">https://www.prnewswire.com/news-releases/sdi-presence-enhances-it-capabilities-with-the-acquistion-of-california-based-scientia-consulting-group-301486564.html</a></h6></div></div></div><p class="text | article-text">SOURCE  SDI Presence LLC</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wcax" style="display:none" data-fusion-component="footer-wcax"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/calendar">Community Calendar</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.wcax.com/arcio/rss/category/news/?size=20" rel="noopener noreferrer" target="_blank">RSS Feed</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics">Politics</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/eat-local/">Eat Local</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/covid-19-map/">COVID-19 Map</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WCAX</li><li class="footer-contact | footer-address">30 Joy Drive</li><li class="footer-contact | footer-city-state">South Burlington, VT 05403</li><li class="footer-contact | footer-phone">(802) 652-6300</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WCAX-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wcax.com" rel="noopener noreferrer" target="_blank">publicfile@wcax.com - (802) 652-6324</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WCAX-TV/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wcax-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wcax" style="display:none" data-fusion-component="footer-wcax"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>